ThreatPress

WordPress Vulnerabilities Database

Daily updated database of WordPress plugins, themes and WordPress core vulnerabilities. Our R&D team monitors a large number of sources to add new vulnerabilities to the database on daily basis.

Vulnerabilities

Please use the search to find what you're looking for

Product Title Disclosure Date
CevherShare WordPress CevherShare Plugin 2.0 - SQL Injection 2011-09-26
Trending WordPress Trending Theme 0.1 - Cross-Site Scripting 2011-09-24
Web Minimalist WordPress Web Minimalist Theme 1.1 - Cross Site Scripting 2011-09-24
Cover WP WordPress Cover WP Theme 1.6.5 - Cross Site Scripting 2011-09-24
F8 Lite WordPress F8 Lite Theme 4.2.1 - Cross Site Scripting 2011-09-24
Hybrid WordPress Hybrid Theme 0.9 - Cross-Site Scripting 2011-09-24
AdRotate WordPress AdRotate Plugin <= 3.6.5 - SQL Injection 2011-09-24
Link Library WordPress Link Library Plugin <= 5.2.1 - SQL Injection 2011-09-24
WordPress WordPress <= 3.0.4 - Information Disclosure Vulnerability 2011-09-23
Multiple WordPress Multiple Plugin - timthumb.php Vulnerabilites 2011-09-19
Relocate Upload WordPress Relocate Upload Plugin 0.14 - Remote File Inclusion 2011-09-19
Mini Mail Dashboard Widget WordPress Mini Mail Dashboard Widget Plugin 1.36 - Remote File Inclusion 2011-09-19
Zingiri Web Shop WordPress Zingiri Web Shop Plugin 2.2.0 - Remote File Inclusion 2011-09-19
Mailing List WordPress Mailing List Plugin 1.3.2 - Remote File Inclusion 2011-09-19
Disclosure Policy WordPress Disclosure Policy Plugin 1.0 - Remote File Inclusion 2011-09-19
Livesig WordPress Livesig Plugin 0.4 - Remote File Inclusion 2011-09-19
Annonces WordPress Annonces Plugin 1.2.0.0 - Remote File Inclusion 2011-09-19
WP Easy Stats WordPress WP Easy Stats Plugin 1.8 - Remote File Inclusion 2011-09-19
AllWebMenus WordPress AllWebMenus Plugin 1.1.3 - Remote File Inclusion 2011-09-19
TheCartPress WordPress TheCartPress Plugin 1.1.1 - Remote File Inclusion 2011-09-19