ThreatPress

WordPress Vulnerabilities Database

WordPress Themes Vulnerabilities

Please use the search to find what you're looking for

Product Title Disclosure Date
Black-LetterHead WordPress Black-LetterHead Theme 1.5 - Cross Site Scripting 2011-09-30
Morning Coffee WordPress Morning Coffee Theme 3.5 - Cross Site Scripting 2011-09-30
Pixiv Custom WordPress Pixiv Custom Theme 2.1.5 - Cross Site Scripting 2011-09-29
EvoLve WordPress EvoLve Theme 1.2.5 - Cross-Site Scripting 2011-09-29
Elegant Grunge WordPress Elegant Grunge Theme 1.0.3 - Cross Site Scripting 2011-09-29
Atahualpa WordPress Atahualpa Theme 3.6.7 - Cross Site Scripting 2011-09-29
The Erudite WordPress The Erudite Theme <= XSS 2011-09-27
Antisnews WordPress Antisnews Theme <= 1.09 - XSS 2011-09-27
ZenLite WordPress ZenLite Theme <= 4.3 - XSS 2011-09-27
News WordPress News Theme <= 0.1 - XSS 2011-09-27
Trending WordPress Trending Theme 0.1 - Cross-Site Scripting 2011-09-24
Web Minimalist WordPress Web Minimalist Theme 1.1 - Cross Site Scripting 2011-09-24
Cover WP WordPress Cover WP Theme 1.6.5 - Cross Site Scripting 2011-09-24
F8 Lite WordPress F8 Lite Theme 4.2.1 - Cross Site Scripting 2011-09-24
Hybrid WordPress Hybrid Theme 0.9 - Cross-Site Scripting 2011-09-24
Live Wire WordPress WooThemes Live Wire theme - Cross-Site Scripting 2011-06-06
Gazette Edition WordPress Gazette Edition Theme 2.9.4 - Multiple Security Vulnerabilities 2011-04-12
Live Wire WordPress Live Wire Theme 2.3.1 - Multiple Security Vulnerabilities 2010-11-08
Pyrmont WordPress Pyrmont Theme 2.x - SQL Injection Vulnerability 2009-12-18
Classic WordPress Classic Theme <= 1.5 - XSS 2007-08-22