ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Group Documents Plugin <= 1.2.1 - Remote Path Traversal

Product
Group Documents
Description
This plugin is prone to a bp-group-documents-settings.php file parameter remote path traversal file location manipulation vulnerability.
Solution
Upgrade the plugin.
Classification
Type BYPASS
References
SecLists
CVE
Name CVE-N/A
Versions
Affected In <= 1.2.1
Fixed In 1.2.2
Disclosure date
2015-05-15
Credits
Tom Adams