ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Group Documents Plugin <= 1.2 - Stored Cross Site Scripting

Product
Group Documents
Description
This plugin is prone to a file uploading multiple parameter stored cross site scripting vulnerability.
Solution
Update the plugin.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Secunia
Security Focus
CVE
Name CVE-N/A
Versions
Affected In <= 1.2
Fixed In 1.2.2
Disclosure date
2015-05-15
Credits
tomdxw