ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Cakifo Theme <= 1.6.1 - XSS

Product
Cakifo
Description
Because of this vulnerability, authenticated users can inject arbitrary web script or HTML via crafted Exif data.
Solution
Update the theme.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
CVE Mitre
CVE
Name CVE-2014-3903
Versions
Affected In <= 1.6.1
Fixed In 1.6.2
Disclosure date
2014-05-27
Credits
Yuji Tounai