ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Rockhoist Ratings Plugin <= 1.2.2 - SQL Injection

Product
Rockhoist Ratings
Description
This plugin is prone to an SQL injection vulnerability in wp-admin/admin-ajax.php postID parameter.
Solution
Update the plugin.
Classification
Type SQL Injection
OWASP Top 10 A1: Injection
References
Security Focus
CVE
Name CVE-N/A
Versions
Affected In <= 1.2.2
Fixed In 1.2.3
Disclosure date
2015-05-15