ThreatPress

WordPress Vulnerabilities Database

Back

WordPress 2kb Amazon Affiliates Store plugin <=2.1.0 - Authenticated Cross-Site Scripting (XSS) vulnerability

Product
2kb Amazon Affiliates Store
Description
Authenticated Cross-Site Scripting (XSS) vulnerability found by Ricardo in WordPress 2kb Amazon Affiliates Store plugin (versions <=2.1.0).
Solution
Update the WordPress 2kb Amazon Affiliates Store plugin to the latest available version (at least 2.1.1).
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <=2.1.0
Fixed In 2.1.1
Disclosure date
2017-09-28
Credits
Ricardo
Submitter
ThreatPress