ThreatPress

WordPress Vulnerabilities Database

Back

WordPress 360 Product Rotation plugin <= 1.4.7 - Reflected Cross-Site Scripting (XSS) vulnerability

Product
360 Product Rotation
Description
Reflected Cross-Site Scripting (XSS) vulnerability found by ImplosionSec in WordPress 360 Product Rotation plugin (versions <= 1.4.7).
Solution
Update the WordPress 360 Product Rotation plugin to the latest available version (at least 1.4.8).
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <= 1.4.7
Fixed In 1.4.8
Disclosure date
2019-07-02
Credits
ImplosionSec
Submitter
ThreatPress