ThreatPress

WordPress Vulnerabilities Database

Back

WordPress 404 to 301 Plugin <= 2.3.0 - Cross Site Scripting

Product
404 to 301
Description
Because of this vulnerability, the attackers can inject arbitrary JavaScript or HTML code.
Solution
Update this plugin.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Github
Gist-Github
CVE
Name CVE-N/A
Versions
Affected In <= 2.3.0
Fixed In 2.3.1
Disclosure date
2016-08-27
Submitter
ThreatPress