ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Abandoned Cart Lite plugin <= 5.1.3 - Stored Cross-Site Scripting (XSS) vulnerability

Product
Abandoned Cart Lite
Description
Stored Cross-Site Scripting (XSS) vulnerability found in WordPress Abandoned Cart Lite plugin (versions <= 5.1.3).
Solution
Update the WordPress Abandoned Cart Lite plugin to the latest available version (at least 5.2.0).
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <= 5.1.3
Fixed In 5.2.0
Disclosure date
2019-03-12
Submitter
ThreatPress