ThreatPress

WordPress Vulnerabilities Database

Back

WordPress ActiveHelper LiveHelp Plugin <= 3.1.0 - Multiple XSS

Product
ActiveHelper LiveHelp
Description
Because of these multiple vulnerabilities, the attackers can inject arbitrary web script or HTML via the 3 parameters: "MESSAGE", "EMAIL", or "NAME".
Solution
Update the plugin.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
CVE Mitre
CVE
Name CVE-2014-4513
Versions
Affected In <= 3.1.0
Fixed In 3.1.1
Disclosure date
2014-06-23
Credits
Prajal Kulkarni