ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Activity Log plugin <=2.4.0 - Multiple Cross-Site Scripting (XSS) vulnerabilities

Product
Activity Log
Description
Multiple Cross-Site Scripting (XSS) vulnerabilities found in WordPress Activity Log plugin versions <=2.4.0
Solution
Update the WordPress Activity Log plugin to the latest available version (at least 2.4.1).
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Plugin changelog
CVE
Name CVE-2018-8729
Versions
Affected In <=2.4.0
Fixed In 2.4.1
Disclosure date
2018-03-28
Submitter
ThreatPress