ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Acumbamail Plugin <= 1.0.4 - Information Disclosure

Product
Acumbamail
Description
Because of this vulnerability, attackers can perform man-in-the-middle attacks and disclose sensitive information.
Solution
Update the plugin.
Classification
Type Information Disclosure
References
Security Focus
CVE
Name CVE-N/A
Versions
Affected In <= 1.0.4
Fixed In 1.0.4.1
Disclosure date
2014-08-01