ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Social Media Widget by Acurax plugin <=3.2.5 - Stored Cross-Site Scripting (XSS) vulnerability

Product
Social Media Widget by Acurax
Description
Stored Cross-Site Scripting (XSS) vulnerability found by Panagiotis Vagenas in WordPress Social Media Widget by Acurax plugin (versions <=3.2.5).
Solution
Update the WordPress Social Media Widget by Acurax plugin to the latest available version (at least 3.2.6).
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Plugin changelog
CVE
Name CVE-2018-6357
Versions
Affected In <=3.2.5
Fixed In 3.2.6
Disclosure date
2018-01-30
Credits
Panagiotis Vagenas
Submitter
ThreatPress