ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Ad Inserter plugin <= 2.4.19 - Authenticated Path Traversal vulnerability

Product
Ad Inserter
Description
Authenticated Path Traversal vulnerability found by Wilfried Becard in WordPress Ad Inserter plugin (versions <= 2.4.19).
Solution
Update the WordPress Ad Inserter plugin to the latest available version (at least 2.4.20).
Classification
Type Unknown
References
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <= 2.4.19
Fixed In 2.4.20
Disclosure date
2019-07-13
Credits
Wilfried Becard
Submitter
ThreatPress