ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Ad Inserter plugin <= 2.4.21 - Authenticated Remote Code Execution (RCE) vulnerability

Product
Ad Inserter
Description
Authenticated Remote Code Execution (RCE) vulnerability found by Sean Murphy (WordFence) in WordPress Ad Inserter plugin (versions <= 2.4.21).
Solution
Update the WordPress Ad Inserter plugin to the latest available version (at least 2.4.22).
Classification
Type Unknown
OWASP Top 10 A1: Injection
References
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <= 2.4.21
Fixed In 2.4.22
Disclosure date
2019-07-15
Credits
Sean Murphy (WordFence)
Submitter
ThreatPress