ThreatPress

WordPress Vulnerability Database

Back

WordPress Ad Swapper plugin <= 1.0.3 - Cross-Site Scripting (XSS) vulnerability

Product
Ad Swapper
Description
Cross-Site Scripting (XSS) vulnerability found by WPScan security research team in WordPress Ad Swapper plugin (versions <= 1.0.3).
Solution
2020-02-15 - we were unable to find a patched version of this plugin. Notice from WordPress plugin repository: "This plugin has been closed as of January 14, 2021 and is not available for download. This closure is temporary, pending a full review."
Classification
Type Cross Site Scripting (XSS)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Vulnerability details
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <= 1.0.3
Disclosure date
2021-02-15
Credits
WPScan