ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Parallax Scroll plugin <= 2.0.1 - Cross-Site Scripting (XSS) vulnerability

Product
Parallax Scroll
Description
Cross-Site Scripting (XSS) vulnerability found by Adam Robinson in WordPress Parallax Scroll plugin (version <= 2.0.1).
Solution
Update the WordPress Parallax Scroll plugin to the latest available version (at least 2.1).
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Plugin changelog
CVE
Name CVE-2019-7413
Versions
Affected In <= 2.0.1
Fixed In 2.1
Disclosure date
2019-02-06
Credits
Adam Robinson
Submitter
ThreatPress