ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Admin Font Editor Plugin <= 1.8 - Cross Site Scripting

Product
Admin Font Editor
Description
Because of this vulnerability, the attackers can inject arbitrary JavaScript or HTML code.
Solution
Update the plugin.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Openwall
Vapid
CVE
Name CVE-2016-1000126
Versions
Affected In <= 1.8
Fixed In 1.9
Disclosure date
2016-04-13
Credits
Larry W. Cashdollar
Submitter
ThreatPress