ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Admin Management Xtended Plugin 2.4.0 - Privilege Escalation

Product
Admin Management Xtended
Description
Because of this vulnerability, there is no privilege check inside almost all "wp_ajax" functions.
Solution
Update the plugin.
Classification
Type BYPASS
References
Exploit-DB
CVE
Name CVE-N/A
Versions
Affected In <= 2.4.0
Fixed In 2.4.1
Disclosure date
2015-12-14
Credits
Kacper Szurek