ThreatPress

WordPress Vulnerabilities Database

Back

WordPress AdRotate Banner Manager plugin <= 5.2 - Authenticated SQL Injection (SQLi) vulnerability

Product
AdRotate Banner Manager
Description
Authenticated SQL Injection (SQLi) vulnerability found by Tin Duong in WordPress AdRotate Banner Manager plugin (versions <= 5.2).
Solution
Update the WordPress AdRotate Banner Manager plugin to the latest available version (at least 5.3).
Classification
Type SQL Injection
OWASP Top 10 A1: Injection
References
Plugin changelog
CVE
Name CVE-2019-13570
Versions
Affected In <= 5.2
Fixed In 5.3
Disclosure date
2019-07-26
Credits
Tin Duong
Submitter
ThreatPress