ThreatPress

WordPress Vulnerabilities Database

Back

WordPress AdSense Deluxe Plugin <= 0.9 - CSRF

Product
AdSense Deluxe
Description
Because of this vulnerability in adsense-deluxe.php, the attackers can perform unspecified actions as arbitrary users via unspecified vectors.
Solution
Update the plugin.
Classification
Type Cross Site Request Forgery (CSRF)
OWASP Top 10 A8: Cross Site Request Forgery (CSRF)
References
CVE Mitre
CVE
Name CVE-2007-2828
Versions
Affected In <= 0.9
Fixed In 1.0
Disclosure date
2007-05-22