ThreatPress

WordPress Vulnerabilities Database

Back

WordPress AdServe Plugin <= 0.2 - SQL Injection

Product
AdServe
Description
Because of this vulnerability in adclick.php, the attackers can execute arbitrary SQL commands via the "id" parameter.
Solution
Update the plugin.
Classification
Type SQL Injection
OWASP Top 10 A1: Injection
References
CVE Mitre
CVE
Name CVE-2008-0507
Versions
Affected In <= 0.2
Fixed In 0.3
Disclosure date
2008-01-31
Credits
enter_the_dragon