ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Advanced Contact form 7 DB plugin <= 1.6.0 - Authenticated SQL Injection (SQLi) vulnerability

Product
Advanced Contact form 7 DB
Description
Authenticated SQL Injection (SQLi) vulnerability found by Sucuri in WordPress Advanced Contact form 7 DB plugin (versions <= 1.6.0).
Solution
Update the WordPress Advanced Contact form 7 DB plugin to the latest available version (at least 1.6.1).
Classification
Type SQL Injection
OWASP Top 10 A1: Injection
References
Sucuri report
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <= 1.6.0
Fixed In 1.6.1
Disclosure date
2019-04-12
Credits
Sucuri
Submitter
ThreatPress