ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Advanced Contact form 7 DB plugin <= 1.6.1 - SQL Injection (SQLi) vulnerability

Product
Advanced Contact form 7 DB
Description
SQL Injection (SQLi) vulnerability found by Tin Duong in WordPress Advanced Contact form 7 DB plugin (versions <= 1.6.1).
Solution
Update the WordPress Advanced Contact form 7 DB plugin to the latest available version (at least 1.7.1).
Classification
Type SQL Injection
OWASP Top 10 A1: Injection
References
Plugin changelog
CVE
Name CVE-2019-13571
Versions
Affected In <= 1.6.1
Fixed In 1.7.1
Disclosure date
2019-07-26
Credits
Tin Duong
Submitter
ThreatPress