ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Advanced Custom Fields plugin <= 5.7.7 - Authenticated Cross-Site Scripting (XSS) vulnerability

Product
Advanced Custom Fields
Description
Authenticated Cross-Site Scripting (XSS) vulnerability found by Loading Kura Kura in WordPress Advanced Custom Fields plugin (versions <= 5.7.7).
Solution
Update the WordPress Advanced Custom Fields plugin to the latest available version (at least 5.7.8).
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <= 5.7.7
Fixed In 5.7.8
Disclosure date
2018-12-10
Credits
Loading Kura Kura
Submitter
ThreatPress