ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Advanced Dewplayer Plugin <= 1.2 - Full Path Disclosure

Product
Advanced Dewplayer
Description
This plugin is prone to a direct request full path disclosure in dewplayer.php.
Solution
Update the plugin.
Classification
Type Full path disclosure (FPD)
OWASP Top 10 A6: Sensitive Data Exposure
References
SecLists
CVE
Name CVE-N/A
Versions
Affected In <= 1.2
Fixed In 1.3
Disclosure date
2014-08-01