ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Advanced Uploader Plugin 2.10 - Multiple Vulnerabilities

Product
Advanced Uploader
Description
This plugin is prone to file upload, code execution and disclosure vulnerabilities. An attacker can upload file and execute or disclosure local files.
Solution
Update the plugin.
Classification
Type Multi
References
Exploit-DB
CVE
Name CVE-N/A
Versions
Affected In <= 2.10
Fixed In 2.11
Disclosure date
2015-12-04
Credits
KedAns-Dz