ThreatPress

WordPress Vulnerability Database

Back

WordPress Affluent theme <= 1.1.1 - Unauthenticated Function Injection vulnerability

Product
Affluent
Description
Unauthenticated Function Injection vulnerability found by Jerome Bruandet (NinTechNet) in WordPress Affluent theme (versions <= 1.1.1).
Solution
Update the WordPress Affluent theme to the latest available version (at least 1.1.2).
Classification
Type Unknown
OWASP Top 10 A1: Injection
References
Vulnerability details
Theme changelog
CVE
Name CVE-N/A
Versions
Affected In <= 1.1.1
Fixed In 1.1.2
Disclosure date
2020-10-01
Credits
Jerome Bruandet (NinTechNet)