ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Ajax Load More Plugin <= 2.11.1 - Local File Inclusion

Product
Ajax Load More
Description
Because of this vulnerability, attackers can run arbitrary PHP code.
Solution
Upgrade the plugin.
Classification
Type Local File Inclusion
OWASP Top 10 A1: Injection
References
SecLists
CVE
Name CVE-N/A
Versions
Affected In <= 2.11.1
Fixed In 2.11.2
Disclosure date
2016-08-15
Credits
Burak Kelebek
Submitter
ThreatPress