ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Ajax Load More Plugin 2.8.1.1 - PHP Upload

Product
Ajax Load More
Description
Ajax Load More plugin is prone to a PHP upload vulnerability that allows to get remote code execution.
Solution
Upgrade the plugin.
Classification
Type Remote File Inclusion
References
Exploit-DB
CVE
Name CVE-N/A
Versions
Affected In <= 2.8.1.1
Fixed In 2.8.1.2
Disclosure date
2015-11-09
Credits
metasploit