ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Ajax Load More Plugin < 2.8.2 - File Upload

Product
Ajax Load More
Description
This vulnerability allows an attacker to upload arbitrary files to the affected computer.
Solution
Upgrade the plugin.
Classification
Type Local File Inclusion
References
Exploit-DB
CVE
Name CVE-N/A
Versions
Affected In <= 2.8.1
Fixed In 2.8.2
Disclosure date
2015-10-18
Credits
PizzaHatHacker