ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Akal Theme - Cross Site Scripting

Product
Akal
Description
Because of this vulnerability, the attackers can inject arbitrary web script or HTML.
Solution
Update the theme.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Saotn
CVE
Name CVE-N/A
Versions
Affected In <= 1.0
Fixed In 1.1
Disclosure date
2016-08-22
Submitter
ThreatPress