ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Akismet Plugin <= 2.0.1 - Unspecified vulnerability

Product
Akismet
Description
There are unknown impact and attack vectors in this WordPress plugin.
Solution
Update the plugin.
Classification
Type Unknown
References
CVE Mitre
CVE
Name CVE-2007-2714
Versions
Affected In <= 2.0.1
Fixed In 2.0.2
Disclosure date
2007-05-15
Submitter
ThreatPress