ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Alipay Plugin <= 3.6.0 - XSS

Product
Alipay
Description
Because of this vulnerability, the attackers can inject arbitrary web script or HTML via vectors related to the getDebugInfo function.
Solution
Update the plugin.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
CVE Mitre
CVE
Name CVE-2014-4514
Versions
Affected In <= 3.6.0
Fixed In 3.6.1
Disclosure date
2014-06-23
Credits
Prajal Kulkarni