ThreatPress

WordPress Vulnerabilities Database

Back

WordPress All-in-One Event Calendar plugin <= 2.5.38 - Cross-Site Scripting (XSS) vulnerability

Product
All-in-One Event Calendar
Description
Cross-Site Scripting (XSS) vulnerability found in WordPress All-in-One Event Calendar plugin (versions <= 2.5.38).
Solution
Update the WordPress All-in-One Event Calendar plugin to the latest available version (at least 2.5.39).
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <= 2.5.38
Fixed In 2.5.39
Disclosure date
2019-05-06
Submitter
ThreatPress