ThreatPress

WordPress Vulnerabilities Database

Back

WordPress All in One SEO Pack Plugin <= 2.1.5 - Cross Site Scripting

Product
All In One SEO Pack
Description
This plugin is prone to a cross site scripting vulnerability via aioseop_functions.php new_meta parameter.
Solution
Update the plugin.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Blog Sucuri
CVE
Name CVE-N/A
Versions
Affected In <= 2.1.5
Fixed In 2.1.6
Disclosure date
2015-05-15