ThreatPress

WordPress Vulnerabilities Database

Back

WordPress All in One SEO Pack Plugin <= 2.3.7 - Cross Site Scripting

Product
All In One SEO Pack
Description
Because of this vulnerability, the attackers can inject arbitrary JavaScript or HTML code.
Solution
Upgrade this plugin.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Wordfence
CVE
Name CVE-N/A
Versions
Affected In <= 2.3.7
Fixed In 2.3.8
Disclosure date
2016-07-19
Submitter
ThreatPress