ThreatPress

WordPress Vulnerabilities Database

Back

WordPress All In One WP Security & Firewall Plugin <= 3.9.7 - XSS

Product
All In One WP Security & Firewall
Description
Because of this vulnerability, the attackers can inject arbitrary JavaScript or HTML code.
Solution
Update the plugin.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Cinu
CVE
Name CVE-N/A
Versions
Affected In <= 3.9.7
Fixed In 3.9.8
Disclosure date
2015-08-13
Submitter
ThreatPress