ThreatPress

WordPress Vulnerabilities Database

Back

WordPress All In One WP Security & Firewall Plugin <= 4.1.2 - Multiple Vulnerabilities

Product
All In One WP Security & Firewall
Description
There are multiple vulnerabilities in in login CAPTCHA. Because of them, attackers can automate login attempts when the CAPTCHA is enabled.
Solution
Update the plugin.
Classification
Type Multi
References
SecLists
CVE
Name CVE-N/A
Versions
Affected In <= 4.1.2
Fixed In 4.1.3
Disclosure date
2016-07-31
Submitter
ThreatPress