ThreatPress

WordPress Vulnerabilities Database

Back

WordPress All Video Gallery Plugin <= 1.2 - SQL Injection

Product
All Video Gallery
Description
Because of this vulnerability, authenticated administrators can execute arbitrary SQL commands via the "id" parameter.
Solution
Update the plugin.
Classification
Type SQL Injection
OWASP Top 10 A1: Injection
References
CVE Mitre
CVE
Name CVE-2014-5186
Versions
Affected In <= 1.2
Fixed In 1.3
Disclosure date
2014-08-06
Credits
Anant Shrivastava