ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Allow PHP in Posts and Pages Plugin <= 2.0.0.RC1 - SQL Injection

Product
Allow PHP in Posts and Pages
Description
This WordPress Allow PHP in Posts and Pages plugin is prone to an SQL injection. This vulnerability allows an attacker to modify data, compromise the access and application or exploit hidden vulnerabilities in the underlying database.
Solution
Update the plugin.
Classification
Type SQL Injection
OWASP Top 10 A1: Injection
References
Exploit-DB
CVE
Name CVE-N/A
Versions
Affected In <= 2.0.0.RC1
Fixed In 2.0.1
Disclosure date
2011-08-18
Credits
Miroslav Stampar