ThreatPress

WordPress Vulnerabilities Database

Back

WordPress ALO EasyMail Newsletter Plugin <= 12.6.00 - Multiple Vulnerabilities

Product
ALO EasyMail Newsletter
Description
This plugin is prone to a cross site scripting and cross site request forgery vulnerabilities.
Solution
Update the plugin.
Classification
Type Multi
References
Packet Storm Security
CVE
Name CVE-N/A
Versions
Affected In <= 2.6.00
Fixed In 2.6.01
Disclosure date
2016-02-16
Credits
Amir.ght(Goldhack)