ThreatPress

WordPress Vulnerabilities Database

Back

WordPress ALO EasyMail Newsletter Plugin <= 2.4.7 - Cross Site Scripting

Product
ALO EasyMail Newsletter
Description
This plugin is prone to a cross site scripting vulnerability.
Solution
Update the plugin.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Secunia
CVE
Name CVE-N/A
Versions
Affected In <= 2.4.7
Fixed In 2.4.8
Disclosure date
2015-05-15