ThreatPress

WordPress Vulnerability Database

Back

WordPress Adning Advertising premium plugin <= 1.5.5 - Arbitrary File Upload vulnerability

Product
Adning Advertising
Description
Arbitrary File Upload vulnerability found by spacehen in WordPress Adning Advertising premium plugin (versions <= 1.5.5).
Solution
Update the WordPress Adning Advertising premium plugin to the latest available version (at least 1.5.6).
Classification
Type Arbitrary File Download
OWASP Top 10 A1: Injection
References
Vulnerability details
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <= 1.5.5
Fixed In 1.5.6
Disclosure date
2020-12-24
Credits
spacehen