ThreatPress

WordPress Vulnerabilities Database

Back

WordPress API Bearer Auth plugin <= 20181229 - Unauthenticated Reflected Cross-Site Scripting (XSS) vulnerability

Product
API Bearer Auth
Description
Unauthenticated Reflected Cross-Site Scripting (XSS) vulnerability found by Ricardo Sanchez in WordPress API Bearer Auth plugin (versions <= 20181229).
Solution
06 Sep 2019 - we were unable to find a patched version of this plugin. Deactivate and uninstall.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <= 20181229
Disclosure date
2019-09-06
Credits
Ricardo Sanchez
Submitter
ThreatPress