ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Appointment Booking Calendar plugin <= 1.3.18 - Unauthenticated Stored Cross-Site Scripting (XSS) vulnerability

Product
Appointment Booking Calendar
Description
Unauthenticated Stored Cross-Site Scripting (XSS) vulnerability found in WordPress Appointment Booking Calendar plugin (versions <= 1.3.18).
Solution
Update the WordPress Appointment Booking Calendar plugin to the latest available version (at least 1.3.19).
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <= 1.3.18
Fixed In 1.3.19
Disclosure date
2019-07-07
Submitter
ThreatPress