ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Appointment Hour Booking plugin <= 1.1.45 - Stored Cross-Site Scripting (XSS) vulnerability

Product
Appointment Hour Booking
Description
Stored Cross-Site Scripting (XSS) vulnerability found by ivoschyk-cs in WordPress Appointment Hour Booking plugin (versions <= 1.1.45).
Solution
Update the WordPress Appointment Hour Booking plugin to the latest available version (at least 1.1.46).
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Plugin changelog
CVE
Name CVE-2019-13505
Versions
Affected In <= 1.1.45
Fixed In 1.1.46
Disclosure date
2019-07-16
Credits
ivoschyk-cs
Submitter
ThreatPress