ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Appointment Scheduler Plugin <= 1.5 - XSS

Product
Appointment Scheduler
Description
Because of this vulnerability in js/test.php, the attackers can inject arbitrary web script or HTML via the lang parameter.
Solution
Update the plugin.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
CVE Mitre
CVE
Name CVE-2014-4579
Versions
Affected In <= 1.5
Fixed In 1.6
Disclosure date
2014-06-23
Credits
Anant Shrivastava