ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Article Management Plugin <= 3.40 - SQL Injection

Product
Article Management
Description
Because of this vulnerability, the attackers can execute arbitrary SQL commands via the "wcHeadlines" parameter.
Solution
Update the WordPress Article Management plugin to the latest available version (at least 3.41).
Classification
Type SQL Injection
OWASP Top 10 A1: Injection
References
CVE Mitre
CVE
Name CVE-2007-0574
Versions
Affected In <= 3.40
Fixed In 3.41
Disclosure date
2007-01-30
Credits
St[at]rExT
Submitter
ThreatPress